Submitting scans (again)

page 1 of 1 4 total items

sacred-angel

sacred-angel

loving only you~

Cancel

I know I have already asked for help about this some days ago but my problem isn't resolved at all.....

Quote by sacred-angelI've tried to submit almost 4 times 2 different scans but when I'm
submiting the scan there is an box that appears and says "This document
contains no data"...Then I closed the submitting window and when I went
to my userpage there was the scan on my submissions but it was all
black.I opened it and downloaded it but there was only a part of the
scan showing.Do you know what can I do to solve this?Thanks a lot


I tried with different scans but from the great amount I tried to upload only 3 came out right...The resolution is okay,the files are all jpeg and I tried also submitting at different times.... I read the FAQ but it seems that there's anything about it either..(maybe I'm wrong)Should I talk it over with a mod??

Tama-Neko

Tama-Neko

Invisible

Cancel

Try not to upload during the top of the hour or half-hour - this is when the server gives the most timeout errors that cause the black box phenomenon. Right now the server's running near peak capacity, so there's not much help except to be patient.

sacred-angel

sacred-angel

loving only you~

Cancel

Well...I tried that already....Doesn't work....Maybe I'll just ask some mod

SilentMasamune

SilentMasamune

I'm all washed up. . .

Cancel

You could send in a support inquiry explaining the problem. Hopefully, one of the administrators will get back to you.

Signature Image
Support Limerock Cafe - full feature forum and gallery

  • Jul 10, 2005

page 1 of 1 4 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.