Slices won't load

page 1 of 1 5 total items

Darla83

Darla83

BioRhythm ?

Cancel

I don't know wether this is a known problem but I couldn't find any threads...

I have been away for a while and I wanted to change my userpage I uploaded the slices and modified the colors but when I went back my background didn't show up but the colors came through just right, I have renewed the page, cleared my temp files and I know my slices are okay since I had them on my page before.

Thanks for reading.

Signature
	Image
The Catgirl fan group ---Nya---- !!!:
KittyCats= for the neko lovers in MT

SilentMasamune

SilentMasamune

I'm all washed up. . .

Cancel

You need to refresh your userpage after uploading the slices and/or changing the colors. In addition, if you uploaded the slices as GIF files, they will not upload correctly. You need to upload the slices as JPEG files.

Signature Image
Support Limerock Cafe - full feature forum and gallery

  • Aug 17, 2005

Darla83

Darla83

BioRhythm ?

Cancel

I have, and the slices are jpg
I have tried three times and it wouldn't work. There is no maximum filesize right?

Signature
	Image
The Catgirl fan group ---Nya---- !!!:
KittyCats= for the neko lovers in MT

toru07

toru07

Guardian of the Deep Abyss

Cancel

Don't use Internet Explorer when uploading them, use firefox. Well that works for me. :)

Signature
	Image

Darla83

Darla83

BioRhythm ?

Cancel

:sweat: Ah! I used to know that! shows everything in my head fades with time,
Thank you, very, very much.

Signature
	Image
The Catgirl fan group ---Nya---- !!!:
KittyCats= for the neko lovers in MT

page 1 of 1 5 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.