Firefox Question

This thread is closed for posting.

page 1 of 1 3 total items

Miroku4444

Miroku4444

Ecchi Enthusiast!!

Cancel


I have a question for you guys. I installed firefox 1.0.7 and have a problem. This site i go to moeboards.net now runs sluggish as hell now, i think its eating into my ram. Which i have tons of. On 1.0.4 it was fast as lightning, so why is this new version slowing that site down? I tryed that about:config/network.http pipeline thing and that didn't help. Also no extensions or themes yet, so they can't be messin with it. I had to go back and install 1.0.4 again. Luckily i saved my application data.

So is there a setting, or a way to fix this?

Signature
	Image

Zerlingo

Zerlingo

Anime Master

Cancel

i have the same problem Miroku, but i'm using 1.06. To save an image is an eternity and looking at a lot of pages as well. It may be due to the configuration or something, dunno.

Try to use Avant browser, it's really fast but no so loved for me as FireFox (the markers or favorites, i have all them in firefox).

i also would like to know if someone have a solution. I avoided this problem using another browser, that's all.

Willem

Willem

Keltosh's padawan

Cancel

Maybe you could have a look on Firefox forums and board. I think you'll have better advices and suggestions.

Anyway, as it could be a development bug, you could ask at your board's administrator to learn if some changes were done. It might be a bug on your moeboard or something like that and not firefox's

Signature
	Image

page 1 of 1 3 total items

Back to Computers & Internet | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.