This thread is closed for posting.

page 1 of 3 1 2 3 Next » 52 total items

Cancel

To make MT v3 a success, perhaps I'll start with the report. Just a couple of minor bugs noted:

1) The quick reply box will display the logged in message above the QR box as the last user to view the page i.e. "Logged in as Sheqel" or "Logged in as hikarujm". It will revert to show the actual user when the page is refreshed so nothing major there.

2) I found that the page number button doesn't work properly. Say if the thread has two pages like the Minitokyo Version 3 thread. Went to the 2nd page, clicked on the 1st page button but the page won't load & continues to display the 2nd page. Anything to do with Javascript, etc? Mine is turned on already.

wanna

wanna

<{Ishbal Survivor}>

Cancel

when i go to my "Curstomise Userpage Content" it says on the top: "Title"&
"Subtitle" i guess that needs to be changed, also when wieving a wallpaper, alot of information about the user & wallpaper is not shown correctly..

also above where i'm typing now it says: "logged in as volrath77" but when i finished and posted this text my own username appeared again

Cancel

On my profile page the layout is messed up and in the freinds section says no freinds...........I guess this stuff happens when u remod tyhe hole site but how can i fix it?

Signature
	Image

wanna

wanna

<{Ishbal Survivor}>

Cancel

when i go to my "Curstomise Userpage Content" it says on the top: "Title"&
"Subtitle" i guess that needs to be changed, also when wieving a wallpaper, alot of information about the user & wallpaper is not shown correctly..

also above where i'm typing now it says: "logged in as volrath77" but when i finished and posted this text my own username appeared again


...and when i edited this post it dissapeerd and appeared after i posted a new message with the same text

maverickmechanic

maverickmechanic

Absurd Insanity

Cancel

when i try to post in my group it not only takes me to another users page but it also posts in the guestbook

Signature ImageThere was glitter everywhere! It looked like somebody stabbed a pixie.
Roadie of .::DarK LeaF::.

  • Oct 26, 2005

Terra-chan

Terra-chan

Crazy Lazy Workaholic

Cancel

I have encountered the same problem as maverickmechanic.

and when trying to quote him, it said "The specified Forum Category has not been found."

Signature
	Image
~ Deviant Artist ~ Comic Spriter ~ | ~ Are you UNDERAPPRECIATED
~ Come see the wonders of the Host Club ~

Floflo81

Floflo81

The Lord of Laziness

Cancel

- There are only two threads that show in the "bug reports" forum while it's written that there are 66 pages of threads. When I click on another page number than "1", I have a "No threads to display" message.
- In the "My Anime" (My Watchlist) page, I cannot delete nor edit anything in the list. I can only add new things...

I think I'll find a lot more bugs later... Let's hunt these damn bugs !

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

Cancel

Another one found - it would seem that the bug no. 1 I mentioned above affects the posts as well. The "edit" button appears in the posts of others but not mine i.e. I'm registered as 'wanna' & it appears as if I can edit his posts. I 'll get a fatal error message anyway but you might want to look into this, Sheqel.

Hmm...somehow the system just swallowed my edit too.

Floflo81

Floflo81

The Lord of Laziness

Cancel

- In some threads (not all o_O), there are Edit and Delete buttons on every post but if I click on someone else's edit or delete button, I get a PHP error message.
- Smileys seem to be missing... :angry:

merged: 10-26-2005 ~ 11:53pm
Whats that ? I sent a post and it didn't appear.
And now in this thread only the last post (the one from volrath77) has edit and delete buttons

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

Cancel

One more - I know I ought to edit my post above but I can't. The system just kept swallowing my editted message & displayed the same post. Also got this error message:

Fatal error: Call to undefined function: message() in /120GB/minitokyo/public_html/_forum/editpost.php on line 42

lol. Seemed Floflo81 discovered the same thing as well.

Terra-chan

Terra-chan

Crazy Lazy Workaholic

Cancel

For the editting of submissions there's an option to change the TYPE of a submission (Doujinshi, Vector Art, ect.) but none to change the category.

For Example I was changing a Vector image of mine to the Vector Art Type from the Type section, but I could not change the category from Vectors to the series it belongs in (Full Metal Alchemist)

Signature
	Image
~ Deviant Artist ~ Comic Spriter ~ | ~ Are you UNDERAPPRECIATED
~ Come see the wonders of the Host Club ~

Mrchak

Mrchak

Welcome to Oblivion

Cancel

i tryed to preview my sig where i can click on "one of your posts" and this is shown:

The following errors occured:

* id: Missing variable: id.

Captain of the 1st devision in [MicroTokyo] group

  • Oct 26, 2005

ssjgohan

ssjgohan

Wanderer

Cancel

I just tried to upload a sig and it does meet the size requirements b/c it was the same size as the old one from v2...I get this error
* sigimg: Upload failed: uploaded file was valid but internal server error caused write to fail.


also having difficulty finding the option to upload a submission button...besides that i like this layout and what happened to the j-pop section?

Signature
	Image

Floflo81

Floflo81

The Lord of Laziness

Cancel

One more bug :
- When I click on "view all guestbook posts" on a group's userpage, I get a "There was an error with the database. Please try again later." message and nothing else...
- My previous post reappeared ant it merged with my other post ! This is not a bug, it's great ! (to avoid spamming; double post)

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

Cancel

I had the same problem with the page numbers. Also in the Bug forum it says more than 11,500 posts and shows LOTS of page #'s but there are only 2 subjects and nothing on the other pages.

ALSO the groups page is all messed up. All the names of the groups are mixed together. Also I found LOTS of groups misplaces, "Bleach" group listed in Miscellanious and not Anime?

Gin yanotte Ichimaru Taishoo
Ikorosu shinsou

Odysseus

Odysseus

Still searching...

Cancel

For me at least, I'm unable to view the gallery ordered by date of submission. Everytime I try, it just reverts back whne I clikc on update.

Floflo81

Floflo81

The Lord of Laziness

Cancel

- There's a problem in userpage displaying : when I move the mouse in a certain area of the screen, (between the userpage content and the left menu with title, status etc) the frame containing the "userpage content" is flickering (moving left and right). I use Firefox.
- With Internet Explorer, the userpage content doesn't show at all. I'm prompted to download a "customhtml.php" file containing what should be in the frame !

This Minitokyo version is still too buggy. It looks good otherwise. I think you should put the old version again for some time (i hope you did some safety saves) while these bugs are corrected.

Smileys are back ? :D

Editing seems to work now

merged: 10-27-2005 ~ 12:32am
- OMG ! I tried to edit my post. It worked at first (I saw my edited post) but my post reverted back as before when I edited it once again. Now there's no edit button...
- Smileys appear (sometimes !) at the left of the edit post form but they don't appear in threads.
- User avatars dont appear in guestbooks :((
- I saw another bug but I forgot what it was so I'll post again when I remember... XD

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

ssjgohan

ssjgohan

Wanderer

Cancel

With Internet Explorer, the userpage content doesn't show at all. I'm prompted to download a "customhtml.php" file containing what should be in the frame !

I get that also but that's why they put best viewed in firefox and you can't quote in the boards, i get a forum not found and specified forum category was not found

Signature
	Image

Floflo81

Floflo81

The Lord of Laziness

Cancel

now my editing appeared + my posts merged.
GREAT !
But why does it take so much time to make edited posts appear ?

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

Danworth

Danworth

.:Talk slowly, think quickly:.

Cancel

NO smilies whats going on with Mt it keeps asking me if i want to open custom file or what ever and when i type it only shows part of it. I hate the new MT.

Signature
	Image
Thanks to Sumomo- for the wonderful Sig and Spystreak for the wonderful avy
"Never approach a bull from the front, a horse from the rear, or a fool from any direction."

omni

omni

Hostile But Cuddly

Cancel

I'm getting some fairly major problems, including, but not limited to:

Userpage and Grouppage customizations are not appearing properly.
When I try to post something in one group, it gets sent to a completely different one.
I can't find a place to manage/customize my own group.


Oh, and, incidentally, the layout of the divs currently looks like crap. Needs changing ASAP.

We've got questions. Have you got answers?

Signature ImageM. G. C. S.
No. 6, this time in desktop form.
God, I'm interesting.

Floflo81

Floflo81

The Lord of Laziness

Cancel

Oh yea I remember :
This is not a bug but this is causing me trouble. The different frames now don't have a constant width or position (compared to the background) so byebye userpage backgrounds adapted to frames (transparency etc...) :'(

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

celebril

celebril

Follower of Toshiya - Basslord!

Cancel

I'm having the same problem as babyboy0852 - I went to the friends list part of the control panel and there's noone in there. Also I can't get my sig to appear, I tried to reuplaod it and it said: sigimg: Upload failed: uploaded file was valid but internal server error caused write to fail.

Signature
	Image Without Toshiya there is nothing!
(colourbar by caged of creep graphics)
Proud member of album-critique // Gacktfans // J-Rockers // JMusic-Quiz-Lovers // Loveless-Neko // MT-UK

  • Oct 26, 2005

Floflo81

Floflo81

The Lord of Laziness

Cancel

Links in userpage contents open in the tiny frame used by this content...

Signature Image
Proud member of the _//Mai-HiME fans\\_ group. Je suis francais ! :D French-Tribu
Have a look at my userpage ! Ooops I should make some wallpapers now ! ^_^'

page 1 of 3 1 2 3 Next » 52 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.