Bug Report - No Images Visible

This thread is closed for posting.

page 1 of 1 22 total items

griffin

griffin

Super Natty

Cancel

I have been locked out of MT for the last two to three weeks and continually lucked out with 403 Forbidden Error. I can get in now obviously, but I can't see a single image inc. wallpapers. I can however see images in the group section I go to (Ecchi). Any help will be appreciated

  • Nov 03, 2005
Cancel

I have the same problem with not being able to view images. I am viewing it with Firefox, IE cant find the page. I can see the images in the groups area. When i right click on where an image is supposed to be and click view image i get told Firefox times out connecting with download.minitokyo.net. Could it be a problem with a port being closed?

merged: 11-06-2005 ~ 11:01am
Looking at the site some more i also see that some pics on the fourm, like in Anime Dump, are viewable.

Game programmer and Anime freak

  • Nov 06, 2005

Sheqel

Administrator

Sheqel

Cancel

what happens when you rightclick one of the red Xs and choose 'open image' or 'view image'?

KyoFan368

KyoFan368

I'm going to take a...zzzz

Cancel

There are soem picture in my Favorties gallery that I can't see! Some will come up but others will not. I don't know what the deal is but for some reason it won't let me see some of them! I have tried everything that I can think of and they still won't show up.

-The best and most beautiful things in the world cannot be seen or even touched. They must be felt with the heart. ~Helen Keller :D
Signature
	Image

Cancel

I dont see any red Xs but when i choose 'view image' after a little bit it says 'operation times out when attemoting to connect: download.minitokyo.net'. It does not show the pic or a red X, it just looks that the pic is the same color as the background. I see the box with a red X in the corner while the page is loading.

Game programmer and Anime freak

  • Nov 07, 2005

griffin

griffin

Super Natty

Cancel

I also get no red Xs. It all appears as a totally empty space for me

  • Nov 08, 2005

Sheqel

Administrator

Sheqel

Cancel

do you have a firewall enabled? the images need port 8001.

fluke

fluke

Part-time Vector Artist

Cancel

sheq, I was having this same problem yesterday for the better part of the day, and now it seems to have passed. but that might just have been something on my end, we were having internet outtages in town. strange tho that different circumstances had same problems.

WasZanz

WasZanz

Doin my part.

Cancel

Quote by Sheqeldo you have a firewall enabled? the images need port 8001.

Thats what I needed to know, Im at work so the graphix arent showing up right due to the firewall. Thank you.

This signature violates the signature guidelines, thus it has been removed.

  • Nov 09, 2005

Devildude

Devildude

- Alstroemeria Records -

Cancel

how about this one, when i click on available images (thumbnails in show, there is a picture that says "PWN3D" minitokyo.net.
what is that? is not like the wall has been deleted or quarantined, but this comes out, perhaps sheqel can explain this?

Click signature for my blog
Signature Image
The wind of destiny blows, and the descendant shall walk the earth once more...

Cancel

Is thier anyother way i can view the images, i am in a doorm so it is probable they have the port blocked and i cant get them to open it :(

Game programmer and Anime freak

  • Nov 10, 2005
Cancel

i'm connecting from the campus LAN and they definitely have the firewall on.
is there any other way to get the image to show up?

Signature
	Image

Sheqel

Administrator

Sheqel

Cancel

I'm not very experienced here, but what about using a proxy server?

lunagata

lunagata

Lurking -3-

Cancel

Umm I guess I'm posting here 'cuz
EVEN THOUGHT I CHANGE MY "mode" FROM "MINIMAL" TO 'FULL" I STILL DON"T see any avatars, signatures and/or wallpapers.

I don't know why? I mean I changed the mode, why doesn't it work? is it a bug?
can anybody help me out?

I'll appreciate it if you could post in my guessbook. Thx in advance.

~lunagata~

griffin

griffin

Super Natty

Cancel

I have this sinking feeling here. I am stuck at work and they are very strict about fiewall settings etc. Doom and gloom. I would get connected at home but what's the point when I spend all of my time at work ?! Thanks Sheqel. Actually, is there any way of matching what MT2's settings were as I could see everything just fine? Probably not. D'Oh !

  • Nov 11, 2005

Sheqel

Administrator

Sheqel

Cancel

@griffin: no. It is not even due to Mt3, the server admin has decided to put all images on a seperate server on a seperate port recently. Didn't my proxy server suggestion work?

Cancel

YES! The proxy server worked, THANK YOU Sheqel!

Game programmer and Anime freak

  • Nov 11, 2005

griffin

griffin

Super Natty

Cancel

Hi Sheqel

I'm trying to suss it out here but I don't like my chances of the IT people changing anything that isn't strictly work related (or even if it was probably). I'm keeping my fingers crossed. At any rate I will have to find something else to do besides the forums as I'm starting to burn people because I'm there too much and starting to take everything they say personally. :)

Cheers and thanks

  • Nov 14, 2005

Sheqel

Administrator

Sheqel

Cancel

lol, although you don't need the IT people to change it for you.. proxy servers are just a browser setting =)

mukAi-

mukAi-

~juSt mE~

Cancel

I cant see avatars or sigs...:( wat has happened?

Signature
	Image
You did it again / All you ever do i doubt,
What do you want / Let me tell you what its all about.

  • Nov 14, 2005

griffin

griffin

Super Natty

Cancel

Quote by Sheqellol, although you don't need the IT people to change it for you.. proxy servers are just a browser setting =)

I haven't got a clue about such things. I'm a creative...

I tried changing / adding the numbers. I don't have a url ref or anything. So I'm a bit in the dark. I tried to get some help from the technical 3D brains here at work but hey couldn't figure it out to make it work (These guys are geniuses when it comes to technical stuff but web stuff is too simple for anyone to know anything about it ha ha). I'll keep hammering at it

  • Nov 14, 2005

Sheqel

Administrator

Sheqel

Cancel

as posted in the thread it should work, so I'm closing this one.

page 1 of 1 22 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.