Is it just me or MT was slower than ususal?

This thread is closed for posting.

page 1 of 1 2 total items

LilKittyCrazie

LilKittyCrazie

Tifa....

Cancel

Urm, I dunno about you guys but since yesterday, MT was becoming slower than usual. I started with other site and it was perfectly normal. Which I meant, not slow but perfectly fine, just like other days in the week.

But when I enetered MT, it became slow and sometimes the page canot be opened. 'Canot Find Server'. Thats what I got. And when I tried to download the pic, it would only download not even half way and stucked there. Which I threw away many of my free download.

I've checked the compuetr and the internet connection. All absolutely fine. Other site was going well. But MT was slow and sometimes cannot be opened.

I just wanna know if anybody out there have the same problem as I do. If yes, please tell me. If not, please tell me too. Because I might have inner problem with the computer or internet connection. So whether you have the same problem or not, please tell me.

Sincere,
MT User. Lil Kitty Crazie

unicorn2006

Retired Moderator

unicorn2006

:.ICE:.:BIN.:

Cancel

Triple thread: Is it just me or MT was slower than ususal?

Closed

"Faith means believing in something that will only make sense in reverse."
"When men are the most sure and arrogant they are commonly the most mistaken..."

  • Dec 17, 2005

page 1 of 1 2 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.