Error ID = 0xC00D1199, Condition ID = 0x00000000

page 1 of 1 5 total items

joycev

joycev

the PS3 with boobs & personality

Cancel

I have problems burning videos onto a disk. The files will play normally, but it wont work when I try to burn it and instead gives me the error message "Error ID = 0xC00D1199, Condition ID = 0x00000000"

Does anyone know what I could do to fix it so it works? Any help will be greatly appreciated!^^

Signature Image

  • Dec 18, 2005
Cancel

Do you mind posting the software that you are using as well
as it's version number. It will help a lot. thanks! :)

Quote by poster
Concerning the Error ID = 0xC00D1199 Condition ID = 000000000. This problem occurs when you have downloaded an Avi or Mpeg file that has not been completed. Due to this, even though the size of the file is acurate, the data within the file is raw.

Source: http://www.moviecodec.com/topics/1411p2.html

If you are using Nero 6's Vision Express then you can go to the
Nero's site and download a update and a patch.

The patch is called SMC.

Signature
	Image

  • Dec 18, 2005

chingetscook

chingetscook

Net Slacker

Cancel

If the AVI file is corrupted it could also cause this problem, even if the file size is correct.

Signature Image

  • Dec 18, 2005

joycev

joycev

the PS3 with boobs & personality

Cancel

Quote by tiki223 Do you mind posting the software that you are using as well
as it's version number. It will help a lot. thanks! :)


Im using windows media player 10.
I didnt know it would make a difference what I was using. o.O

Signature Image

  • Dec 18, 2005
Cancel

You can try using Video Lan Player.

http://www.videolan.org/

Signature
	Image

  • Dec 18, 2005

page 1 of 1 5 total items

Back to Computers & Internet | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.