A bug on my MT account

This thread is closed for posting.

page 1 of 1 4 total items

Exterminator

Exterminator

Exterminator

Cancel

If a moderator reads this, it will be most helpful

whenever I log in, i always get notifications, but when i open my notifications link, there are no notifications. When i receive new ones, it adds up to the ones which "claims" to be there. when i select all, delete select all, it reduced down the amount i had before i deleted everything. i even checked my PMs. (which has nothing in it)

Please help me out.

nolove

nolove

better forget me ...

Cancel

i think you put thread in the wrong place, it should be place in bug report :|

-: BE-DEATH-MEMORIES :-

Exterminator

Exterminator

Exterminator

Cancel

remove this thread. its my mistake to post this here, and in the wrong place

unicorn2006

Retired Moderator

unicorn2006

:.ICE:.:BIN.:

Cancel

I don't know if someone has answered your question yet, but the next time you get a notification, click "Purge All" and it will be reset to 0.

There have been quite a few threads asking about this 'error' - please remember to search the forums before creating new threads to check for duplicates.

Closed.

"Faith means believing in something that will only make sense in reverse."
"When men are the most sure and arrogant they are commonly the most mistaken..."

  • Mar 06, 2006

page 1 of 1 4 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.