Minitokyo forum view problem/unknown setting.

This thread is closed for posting.

page 1 of 1 5 total items

VindicatoR

VindicatoR

Greato!

Cancel

Hi
Um... when i view the forums, there are no avatars and stuff.
Im not sure if i put a surten setting on, but it kinda sucks.
I tried looking for a setting but couldn't find it.
Maybe the forums are like this now, I dont know I only know a few months ago it was showing the ava's and all and suddenly not anymore.

Thx for the help.
And sorry is the question was dumb. :)

Devildude

Devildude

- Alstroemeria Records -

Cancel

Control Panel > Minitokyo Options > Post Display > Full

Voila.

Click signature for my blog
Signature Image
The wind of destiny blows, and the descendant shall walk the earth once more...

VindicatoR

VindicatoR

Greato!

Cancel

Thx
lol
This is actually very funny, i was just now checking out you're new skin. :)

Devildude

Devildude

- Alstroemeria Records -

Cancel

You should check out the wallpaper with it too.
glad I could help.

Click signature for my blog
Signature Image
The wind of destiny blows, and the descendant shall walk the earth once more...

EternalParadox

Retired Moderator

EternalParadox

.:Enigma Mod:.

Cancel

Since this is a repeat question thread for a question that has been previously asked and answered, I am going to close this thread.

EternalParadox
Previously the Forum, Vector Art, and Policy Moderator

  • Mar 05, 2006

page 1 of 1 5 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.