Userpage not displaying a backbground. Help!

This thread is closed for posting.

page 1 of 1 4 total items

magiciangirl

magiciangirl

flowermiko a.k.a. MG-chan

Cancel

A few days ago a friend asked me to try out her skin. While it worked fine with browsing, galleries, and such, for some reason it would not display on my userpage. I decided to go back to the default Minitokyo skin, but even after clearing my computer's cache, my userpage still display with a white background. I can't figure out or find anything wrong from looking at all the control areas. I really dont know what could possibly be wrong, so please help.

nolove

nolove

better forget me ...

Cancel

plz, come to your control panel>skin builder
then look at the box in your left, press "reset skin", im quite sure your page will turn to normal ^__^

-: BE-DEATH-MEMORIES :-

magiciangirl

magiciangirl

flowermiko a.k.a. MG-chan

Cancel

Quote by noloveplz, come to your control panel>skin builder
then look at the box in your left, press "reset skin", im quite sure your page will turn to normal ^__^

Yes, that did the trick! ^_^; I keep forgetting to look at the controls on the left side. XD noob be me. But thank you so much for the help! <3

somebodyelse

Retired Moderator

somebodyelse

Pacman's mouthpiece

Cancel

Concerning your friend's skin- that problem's been encountered before. If she wants to fix it, refer her here: Problems browsing with my own skin
If she hasn't reset her own skin, then my fix for Nekosasu should work for her also. Then you could use her skin ;)

And with that, I'll close this thread.

Signature Image
"Searchin' for my lost shaker of salt..." -Jimmy Buffett

Aoi Nishimata goodies! Check my gallery out!

page 1 of 1 4 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.