Trouble with CD & DVD Rom drives

page 1 of 1 3 total items

Cancel

I'm using my brother's computer and he has both a DVD+RW drive and a CD Rom and neither are showing up in 'My Computer'.

I've popped it open, checked the swictes on the configuration pins and made the bus cables for Master and Slave were going to the right drives, but I'm still not getting any feedback from them.

Can someone be so kind as to len a helping hand to a fellow-ever-so-humble-anime fan?
Much appreciated

  • Jun 16, 2007
Cancel

DrakenInmortal,

That issue sometimes happen after installing burning soft on your pc,
Let me confirm, you can't see either icons of the optical drives on your brother computer, still they mechanically open and close.

This you can do to fix it.

1. Click the Start button, click Run.
2. In the Open box, type Regedit, and then click OK.
3. Click the plus sign (+) next to HKEY_LOCAL_MACHINE.
4. Click the plus sign (+) next to SYSTEM.
5. Click the plus sign (+) next to CurrentControlSet.
6. Click the plus sign (+) next to Control.
7. Click the plus sign (+) next to Class.
8. Click {4D36E965-E325-11CE-BFC1-08002BE10318}.
9. On the right side of the window, click UpperFilters (IF EXIST).
10.Click Edit on the menu bar.
11. Click Delete, and then click OK.
12. On the right side of the window, click LowerFilters (AGAIN, IF EXIST).
13. Click Edit on the menu bar.
14. Click Delete, and then click OK.
15. Click File, and then click Exit.
16. Restart the computer normally.

That should fix it.

Joe-Black.

  • Jun 17, 2007
Cancel

Right click My computer on the desktop, then choose manager.
Choose hardware manager from the tree left, then check the tree right.
If you driver are disabled, you can find them easily. Then just enable them, you can see them from My computer view.

Sorry for my bad English.

  • Jun 18, 2007

page 1 of 1 3 total items

Back to Computers & Internet | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.