Scans dont load in download page - file extension is missing

page 1 of 1 4 total items

Dccafdf

Dccafdf

Victor Van Vinklevoss V

Cancel

I thought I'd repost this with a name that more accurately describes the problem along with it's cause.
Original thread link: http://forum.minitokyo.net/t64599

Quote by albino1234
I have problems in viewing the scans that I can download. When I click the download button for the scan I selected, a page will load but the scan can't be seen. Thanks for the help and concern about this problem of mine.

P.S. - This only happens to me in viewing the scan that I want to download, but I can see images from the pages present in minitokyo. Thanks again

My response to the thread:

Quote by dccafdfI think this is an MT issue not a browser issue.
What's happening is that the image links are broken.
You'll notice that every image that loads has a file extension. (Minitokyo_scan_xxxxx.jpg)
Every image that doesn't load, is missing the file extension (Minitokyo_scan_xxxxx).
Because the file extension is missing the browser won't load it. No browser will load it.

What's happening is that with Firefox it isn't even displaying the broken window with an X in it, so theres nothing to click.
With other browsers you get a big broken window with an X in it, so you can right click save, and add the .jpg extension to the end and click save.
I've found that when an Image is broken like this the only way to get at it in Firefox (without wasting your free download qouta or credits) is to right click the tab and hit "duplicate tab" and try and right click the broken window as fast as you can before it disappears. Takes me a good 2-8 trys like this to be able to get to the point where I can save the image.

This is really annoying because I DO use firefox, and this problem has costed me a good 10-20 free download quota (hitting back / forward / refresh) before I realised what the problem was. My solution with Firefox was so annoyingly time consuming I had to open a different browser to get at the broken images. I have been seeing that roughly 1 in every 4-7 scans in my notifications / favorites has no file extension and thus presents this problem.

I am Victor Van Vinklevoss the fifth. It is nice to meet you comrades!

  • Jul 08, 2009

Sheqel

Administrator

Sheqel

Cancel

This is odd because it works for about everyone else without the .jpg extension.

Actually, when I try to add .jpg to a ".jpg-less" url (they all should be .jpg-less) it doesn't load anything for me.

You can, as a better workaround, view the source of the downlaod page, find the url to the image, and then add .jpg if that somehow works for you.

Dccafdf

Dccafdf

Victor Van Vinklevoss V

Cancel

You're right, I'm no longer certain what the issue really is.
Let me explain the problem with the 2 browsers I use to view the site. (they are both up-to-date versions)

In FireFox3, an image that won't load in the download page will not display anything. Anything at all. No broken window/box/x/error, absolutely nothing. Viewing the source info and entering the address to the actual image brings up a window with a broken box saying "The image "http://download.minitokyo.net/minitokyo.._398541" cannot be displayed, because it contains errors." (<-- as an example) From here you can right click and save the image. However in the save as window, the extension is missing, and unless you add the extension, it will appear on your hard drive as a generic extensionless "file". Adding .jpg before or after saving the image makes it viewable.

In Maxthon, an image that won't load in the download page will display a broken window / box with a red X in it. No error message, just the dreaded red X. The save image / save as options are greyed out in the right click context menu. Meaning I have to use a download manager to grab the file if I go through this browser.

The problem does not affect all the images. I notice that about anywhere from every 1 in 3 images to every 1 in 5 images in my Notifications List, will suffer from this problem. Looking at my download manager log and going back to view the urls for download pages that had previously done this, is just as strange. Some of them still do it, but most(?) of them no longer do. It appears as though the issue eventually dissappears from these "problem" images over time. However, when I try to view them more or less within a few hours of when they are posted to my Notifications List, the problem persists with 1 in every few images I try to view.

I'm honestly stumped as to what the problem here really is. But it's annoying having to run in circles to save an image!
-Sorry for wasting your time, lol.

I am Victor Van Vinklevoss the fifth. It is nice to meet you comrades!

  • Jul 25, 2009
Cancel

Yeah, since a couple days ago, every image I try to download never shows up. Just gives me the little red X in the corner.

  • Sep 11, 2009

page 1 of 1 4 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.