Can't Upload for some reason

page 1 of 1 7 total items

Cancel

since last night, i tried to upload a sig i made, but it gets stuck @ step 2 for some reason. i clicked submit but it took me back to STEP 2. anyone have an idea what the problem might be? Im using Windows SP2's IE

Signature
	Image

Cloudnine

neko mimi modo~!

Cancel

It's not taking you back a step ^^; You have to insert the sig image code into the actual signature for it to appear.

The code is [sigimg]

Update your settings and it should show up.

Cancel

no, no, no, not my setting....im trying to submit an artwork.....

Signature
	Image

Katzbalger

Katzbalger

Managment Fun

Cancel

Don't use windows IE for one. I know that kept screwing things up for me. Get Mozzila Firefox (don't have the link though). I don't know if it'll make it work though....

Cancel

so the problem is windows IE? hmmm...........ok, i guess i'll give mozilla firefox a shot.........ty katzbalger

EDIT: ok it didn't work with firefox either..............why me? *cries*

EDIT2: please help me >_>

Signature
	Image

Sheqel

Administrator

Sheqel

Cancel

what error do you get?

Cancel

oh, i think it was the size i tried to upload..........i was trying to upload my sigs but it keep stucking at Page 2........so i think there is a size limit on submitting an abstract art but its ok now :) don't worry about it Sheqel.........you got better things to worry about lil o me :P

Signature
	Image

page 1 of 1 7 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.