Issue on the homepage

This thread is closed for posting.

page 1 of 1 5 total items

raku-amatsu

raku-amatsu

Shugo Tenshi

Cancel

Hey guys opening up firefox since this site is my homepage and I've noticed some of the pictures don't seem to be loading up properly.

I am unsure if its a problem on my end or maybe your end but could someone help me with solving the problem?
and is anyone else currently having issues similar to this?

http://img713.imageshack.us/img713/6492/scrnshtproblem.jpg

Uploaded with ImageShack.us

SolemnSerpent

SolemnSerpent

"Fate, up against your will."

Cancel

This is a server issue with the site; most are experiencing the same thing at the moment; just wait a while longer, and the problem will pass.

“I didn’t attend the funeral, but I sent a nice letter saying I approved of it.” —Mark Twain
“There's nothing wrong with you that reincarnation won't cure.” —Jack E. Leonard
Good Links: Tagging Guide || FAQ || Policy || "No Pixiv Allowed" || "If you're having girl problems, I feel bad for you son..."

raku-amatsu

raku-amatsu

Shugo Tenshi

Cancel

oh ok thanks a bunch for the response, I thought it might have been an issue on my end :)

AnGeeChan

AnGeeChan

Traditional Art 4eva

Cancel

Same problem here, so we will just have to wait^_^

"Ah, dear God, if you really do exist
Watch over this child who will not give up"
Signature
	Image

CyanideBlizzard

Retired Moderator

CyanideBlizzard

Margarita Time!

Cancel

Problem seems to of been restored now.

Please let us know if any further issues persist.

Signature Image

  • Nov 20, 2011

page 1 of 1 5 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.