Transparency Errors

page 1 of 1 4 total items

jakuro

jakuro

殁 4 LIFE

Cancel

I can't figure out why images added to my homepage via HTML instead of CSS aren't showing their transparency.. They are showing up right everywhere else >.< I want to have fancy pictures for my Thank-Yous and accents on the main content of my page.

Like this:
http://i580.photobucket.com/albums/ss250/JakuroSigs/aboutme1.png

When i use that under HTML....the background turns BLACK!

Signature
	Image
::wake up in a dying world looking like the antidote::

Painter

Painter

Skull Master >:3

Cancel

I've got smth the same with my HTML code since when I returned the pic with melting skull on the top of my homepage. But in my profeil HTML edition page are still all the codes.

pandemonium91

Retired Moderator, Tagger

pandemonium91

Lazy af

Cancel

To your CSS, add this line:

Quote: img { background: #1a283e; }

Replace the hex code with the color you chose for your background. I'm not sure how

Quote: img { background: none; }

would fare.

Edit: actually, the second version seems to work. Stole your image for a bit and tested it out on my own UP.

Want to help out with tagging? (Of course you do!) See these: Tag admin thread | Guidelines | Tag-licious

jakuro

jakuro

殁 4 LIFE

Cancel

Quote by pandemonium91To your CSS, add this line:

Quote: img { background: #1a283e; }

Replace the hex code with the color you chose for your background. I'm not sure how

Quote: img { background: none; }

would fare.

Edit: actually, the second version seems to work. Stole your image for a bit and tested it out on my own UP.

OOOOHHHHH... shit. THANKS! lol

Signature
	Image
::wake up in a dying world looking like the antidote::

page 1 of 1 4 total items

Back to Userpage Customization | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.