Page not loading right

page 1 of 1 3 total items

Darla83

Darla83

BioRhythm ?

Cancel

Lately my pages on minitokyo havn't always been loading right, I get the message that the page can not be loaded a lot and also I get that the page is loading in somekind of safemode or something a lot too.
example:
http://img87.exs.cx/img87/3863/Screenblanc.th.jpg
It happens on any page does anyone know what this could be?

Signature
	Image
The Catgirl fan group ---Nya---- !!!:
KittyCats= for the neko lovers in MT

Tama-Neko

Tama-Neko

Invisible

Cancel

Basically it means the css (style sheet) didn't get loaded with the rest of the page, so all the formatting niceties are lost. You have the meat of the page, just no trimmings and sauce. It happens to me when the server load is high, and is probably just due to the amount of bandwidth that the amount of users this site generates use.

MadMover

MadMover

The Underside of the Kitties Paw

Cancel

Quote by Tama-NekoBasically it means the css (style sheet) didn't get loaded with the rest of the page, so all the formatting niceties are lost. You have the meat of the page, just no trimmings and sauce. It happens to me when the server load is high, and is probably just due to the amount of bandwidth that the amount of users this site generates use.

I've had the same thing happen as well. I just hit the refresh button and it usually reload the second time around.

Believe in the freedom of music!

Signature
	Image

page 1 of 1 3 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.