saving pictures. please help!!

page 1 of 1 11 total items

Cancel

i don't know why, but recently, whenever i try to save a picture, it's always in the bitmap format, even though it's supposed to be in jpeg or gif format. and there's no other type for me to choose to save in, only bitmap.

can anyone tell me what happen and how to slove this problem? thanks.

  • Jun 04, 2005

Jim3535

Jim3535

Shinigami

Cancel

A friend of mine ran into this a while back. What happened was a website you visited installed a plugin/object into IE that makes all images bitmaps. These things are intended to make it more annoying for people to save images on websites. However, being punks they put/have no limit on when it runs and where, so it remains active until you manually get rid of it. You can go into the internet options and delete the temporary internet files, and you probably have to remove it from the plugin/object manager as well. It's somewhat easy to find info on this with google.

But seriously, consider using Firefox for web browsing. This is one of the least malicious exploits that IE allows; it's not safe to browse with it.

Signature Image

RurouniSpritz

RurouniSpritz

Misutard.

Cancel

Try FireFox, yeah.
It's nicer due to tabbing anyway <3

Or if not...right click, copy, then paste into Photoshop, Ctrl+Shift+S.
Save it as a .jpg.

Signature Image
:3

  • Jun 04, 2005
Cancel

i see. i have cleared my temporary internet files and everything is working fine now. do i still have to remove it from the plugin/object manager? if so, how do i go about doing it?

thanks for recommending firefox and helping me to solve my problem. i really appreciate it.

  • Jun 04, 2005

Jim3535

Jim3535

Shinigami

Cancel

I guess if it fixes the problem, then you don't have to worry. I wasn't sure exactly where the malware was hiding.

Signature Image

Kuzain

eeto...uumo...

Cancel

Quote by nuttdragoni see. i have cleared my temporary internet files and everything is working fine now. do i still have to remove it from the plugin/object manager? if so, how do i go about doing it?
thanks for recommending firefox and helping me to solve my problem. i really appreciate it.

The problem was that your Temporary Internet Files folder was too full. If the problem returns, just clear the Temporary Files and it will go away. If you have the space, increasing the size of the Temporary Internet Files folder will make the problem happen less often. To increase the folder size, go into Internet Options and click Settings under Temporary Internet Files. Make sure you have the space to increase it first.

~*Signature
	Image*~
Osaka-san!

Cancel

thank you for all your help! :)
i am quite a computer idiot so i am very grateful to all of you who take time to explain to me what was wrong and how to solve it.
*big hugz* thanks again! ^^

  • Jun 05, 2005

soulas

The Crappah.

Cancel

you might wana try ad aware too if your com lags or something.. it works for me. anyway .. hope yer com.. works now =3

did i just got thrown back in time by 2000 years?

  • Jun 10, 2005
Cancel

i have that problm too :(

  • Jun 10, 2005
Cancel

that my biggar problm
way ??? >.< :( >=(

Signature
	Image
Avatar and signature made by my friend, DREAM.

  • Jun 10, 2005

Kuzain

eeto...uumo...

Cancel

Quote by huimeii have that problm too :(

You have the same problem as nuttdragon? Did you try clearing your temporary internet files?

~*Signature
	Image*~
Osaka-san!

page 1 of 1 11 total items

Back to Minitokyo Discussions | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.