Firefox Question

page 1 of 1 13 total items

Miroku4444

Miroku4444

Ecchi Enthusiast!!

Cancel


I have a question for you guys. I installed firefox 1.0.7 and have a problem. This site i go to moeboards.net now runs sluggish as hell now, i think its eating into my ram. Which i have tons of. On 1.0.4 it was fast as lightning, so why is this new version slowing that site down? I tryed that about:config/network.http pipeline thing and that didn't help. Also no extensions or themes yet, so they can't be messin with it. I had to go back and install 1.0.4 again. Luckily i saved my application data.

So is there a setting, or a way to fix this?

Signature
	Image

Cancel

Sometimes it could just be the site.
Wait a few hours and then try again.

Edit: that site does not exist.
I've tried it and it says: moeboards.net can not be found.

Signature
	Image

  • Sep 25, 2005

Miroku4444

Miroku4444

Ecchi Enthusiast!!

Cancel

Quote by tiki223Sometimes it could just be the site.
Wait a few hours and then try again.

Edit: that site does not exist.
I've tried it and it says: moeboards.net can not be found.

But it was working with firefox 1.0.4

http://moeboard.net/

Signature
	Image

Lodigo

~Assasin Cross~

Cancel

works fine with me only a little bit slow

Naruto-Uzumaki

Naruto-Uzumaki

Whatever...

Cancel

try deleting cache or something, sometimes it helps with problems with specific sites.

Signatures suck

  • Sep 25, 2005
Cancel

Quote by Miroku4444

Quote by tiki223Sometimes it could just be the site.
Wait a few hours and then try again.

Edit: that site does not exist.
I've tried it and it says: moeboards.net can not be found.

But it was working with firefox 1.0.4

http://moeboard.net/

Ahh now it's working.

It loads really fast, and I'v got FireFox 1.0.7.
aprox: 3sec for a complete load.

Signature
	Image

  • Sep 25, 2005

Miroku4444

Miroku4444

Ecchi Enthusiast!!

Cancel

Quote by MrSixkiller89works fine with me only a little bit slow

Thats what I mean its slow, but not on firefox version 1.0.4.

Quote: Ahh now it's working.

It loads really fast, and I'v got FireFox 1.0.7.
aprox: 3sec for a complete load.

But is it sluggish, when you scroll up and down??

Signature
	Image

Cancel

Quote by Miroku4444

Quote by MrSixkiller89works fine with me only a little bit slow

Thats what I mean its slow, but not on firefox version 1.0.4.

Quote: Ahh now it's working.

It loads really fast, and I'v got FireFox 1.0.7.
aprox: 3sec for a complete load.

But is it sluggish, when you scroll up and down??

No, it's not sluggish.

Signature
	Image

  • Sep 25, 2005

KurriKlown

KurriKlown

-wants Mr. Tadakichi-

Cancel

Not sluggish here either. Using 1.07 and everything goes smooth as before.


Signature
	Image

Miroku4444

Miroku4444

Ecchi Enthusiast!!

Cancel

How the heck did i make two of the same threads? I guess it was because MT was moving slow.


Close this one.

Signature
	Image

DarkChronos

DarkChronos

The Wicked One This Way Comes

Cancel

I have FF 1.0.7 but my problem is other.... I CANT SEE ANY images OF THIS site!!!! T_T

and this site only :S

help T_T

  • Sep 26, 2005

-Asakura-

-Asakura-

:.Phenomenal.:

Cancel

Quote by DarkChronosI have FF 1.0.7 but my problem is other.... I CANT SEE ANY images OF THIS site!!!! T_T
and this site only :S
help T_T


its possible that you could have blocked images from download.minitokyo.net by right clicking on an image and accidently pressing "block images from ...", so go to

tools-->options-->web features

and then click on exeptions next to load images and see if download.minitokyo.net is blocked, or any other sites for that matter, then click remove all.

Signature
	Image

Kaanehimizuho

Kaanehimizuho

Davis Jonh - IGI2//\\GTO

Cancel

image not load right way it allway stop so i have to "reload frame" its show more after that but not all so i have to reload frame untill it show all! lol. so i use IE 6 but IT same. what the hell is it? Nestcape 8.0.2 IT SAME TOO. oh hell. so that i think it because the wedside code or some think else not by Firefox^^.

KasumiAyaneHitomiMizuho="Kaanehimizuho"

  • Sep 27, 2005

page 1 of 1 13 total items

Back to Computers & Internet | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.