This thread is closed for posting.

page 1 of 1 9 total items

JenosydesWhisperMatrix

JenosydesWhisperMatrix

InuYashaFirstLover

Cancel

Okay dammit I have been trying to upload my new Sig for the past three days and it won't go WHAT THE HELL! I delete my cookies and upload my new image and even wait an entire day and every time I insert the [sigimg] code it is ALWAYS my old one WHAT THE HELL AM I DOING WRONG!? PLEASE TELL MEE!

Signature Image
When you say its name out loud you can take away its power and some times end its life...

enchantressinthedark

enchantressinthedark

Eternal empire.

Cancel

First, you need to make sure that its 468x68 in size. And next, make sure its a GIF file. So calm down, and try doing it again XD Good luck! ;) Once everthing is right, click refresh once or twice and voila, your new sig will show ^^

Intertwined ways of life.
Signature Image
Admin/Mod of G00D| F.W.| AsuCaga| GS-A| C.G.K| F.M.D| J.T-MT| B.W.T.B| S.R| Tsubasa| Host-Club

EternalParadox

Retired Moderator

EternalParadox

.:Enigma Mod:.

Cancel

It is often necessary that you clear your browser cache and then reload Minitokyo to display your new avatar or signature image.

Currently, your signature is one with the girl from Kiddy Grade, with hards on the side. If that is the new one, then you have already gotten it to work. To display it on your end, clear the browser cache.

I hope that helps!

EternalParadox
Previously the Forum, Vector Art, and Policy Moderator

  • Feb 25, 2006

bigeejit

bigeejit

Sup?

Cancel

i've NEVER been upload my sig since i joined! i've tried so many times b4 and it still doesn't show up! it's really annoying! :(

  • Feb 25, 2006

Devildude

Devildude

- Alstroemeria Records -

Cancel

first go to the personal options, on the signature box, type this:
[sigimg]

the whole thing with the []

then, upload your signature
signature must be of certain size: 486 x60
it must be a .gif file
after you upload, you press

ctrl + F5 together. (this clears your cache and reloads the page)

To enable your view of avatars and sigs in case you do not know yet,
go to Minitokyo Options in your control panel,

then...enable the Viewing options from "minimal" to "full view"

It should be fine now.

Click signature for my blog
Signature Image
The wind of destiny blows, and the descendant shall walk the earth once more...

JenosydesWhisperMatrix

JenosydesWhisperMatrix

InuYashaFirstLover

Cancel

Well kids I thank you from the bottom of my heart for your good advice but I do believe I have a bug in my system that is making it so no matter how many times I clear my computers cache it won't matter. I know all of you are seeing my Eclair Sig because when I up loaded it through my sister's account I could see it to but every time I'm in mine as I am now I just see my fist one which isn't the one I want...so what I can do? If I can do anything that is.

Signature Image
When you say its name out loud you can take away its power and some times end its life...

Cancel

I guess that you're using Internet Explorer right?

If I'm right jus press ctrl+F5.

If I'm am not... just ask me.

Signature
	Image
-+| Signature by me |+-

  • Feb 26, 2006

somebodyelse

Retired Moderator

somebodyelse

Pacman's mouthpiece

Cancel

@ JenosydesWhisperMatrix, timothysan

Ok, time for more info. This is basic troubleshooting, just calm down.

First, what browser are you using?
Second, are you on broadband or dial-up?
Third, does the sig image you're trying to upload meet these criteria?

Quote by SystemThis signature image needs to be a GIF file, at most 486x60 in dimensions, and at most 50kB in size.


...(Whoever said 486 x 68, you are WRONG!)

@ JenosydesWhisperMatrix- I'm assuming your sig I'm seeing now is the new one, since you got it to work on a different computer. If on your current computer you can't see anybody's avatars or sigs at all, change your viewing options to full like Devildude said.

If that's not it, skip over the ctrl-f5 thing and clear your cache through the browser menu. In Firefox this is Tools>Options>Cache tab>Clear Cache Now button. In IE it's Tools>Internet Options>General tab and in the Temporary Internet Files section, click Delete Files then OK. If your browser's something else, you're on your own, but it'll be something similar. (See why I need more info? <pant>) Then after you clear the cache, refresh the page. If it still doesn't work, holler back.

@ timothysan- Do everything Devildude said. If that doesn't work, do everything I just said :hmpf: If it still don't work, holler back and if you get any error messages, copy/paste them here.

And both of y'all, if you do get it to work, holler back here also in case somebody's having the same problem so they can see what you did. Ciao!
:pacman: floats away wheezing for breath...

Signature Image
"Searchin' for my lost shaker of salt..." -Jimmy Buffett

Aoi Nishimata goodies! Check my gallery out!

JenosydesWhisperMatrix

JenosydesWhisperMatrix

InuYashaFirstLover

Cancel

AHHHHHHHHHHHHHH IT WORKED IT WORKED YYYYYYEEEEEESSSS AAAAAAHHHHH I lOVE YOU ALL SOOOO MUCH!

Signature Image
When you say its name out loud you can take away its power and some times end its life...

page 1 of 1 9 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.