Problems browsing with my own skin

This thread is closed for posting.

page 1 of 1 3 total items

nekosasu

nekosasu

chibi ningen no baka ~desu

Cancel

Well I got this slight problem that I've been using my own skin (http://nekosasu.minitokyo.net) for over half a year if not longer and everything worked out without problems - I could freely browse with my skin and all.
Now, the thing with the elite gallery - I just wanted to check it out a bit so I went to skin options and enabled it. I can't say anything about it yet because! There's a problem! Instead of keeping the old skin, my skin, it just took the first off the list and ta-da, instead of my blue skin I now have a black skin!

No problem, I thought, and went back to select my own skin again. BUT! It isn't in the list anymore, and yes I already searched for it on the page source. It's not there. I wonder why >.>
I won't jump to conclusions now because, well, MTv3 has a whole myriad of problems so anything can happen. But anyways, I want to be able to select my own skin again! -_-

There is no reason why I can't continue using it to browse MT so I'd be very grateful if someone could fix that issue, thank you very much in advance.

I suggest that, on the skin page, the option "member made skin" should have "use current skin" as the first entry so something like that won't happen to other people again...

EDIT: Oh I actually noticed that if you have a listed skin it won't change... so mine either disappeared from the list or it got deleted. I mean I don't get any notifications and all about that so nothing should have happened...? Why isn't it in the list? My userpage skin still exists so I should be able to freely select it! -_- This is a waste of time, great and now if I get told to reupload everything... Thanks.

somebodyelse

Retired Moderator

somebodyelse

Pacman's mouthpiece

Cancel

Well, I did some investigating and (lol) the same thing's going on with my skin, it's not on the list anymore either. Your userpage is still the blue one though, so I'm guessing the skin's deleted from the list, but not from the system, if that makes any sense. It's likely that the system took any skin that didn't have a category (i.e. category 0) and removed it from the skin list. But like you said, your userpage skin's still the same, so it's floating around somewhere in the system and may be recoverable.

In any case, I'm forwarding this to the admins.

Edit: I'm going to see if I can duplicate the problem, in the meanwhile.

Edit 2: I got a fix for you! I rock! :pacman:

Ok, step by step: In the Control Panel, go to Skin Builder. You'll find that all of your UP color values are still in there. In the Featured Anime box, take out the 0 and put in 417, then click Build Skin at the bottom. (417 is for unknown. If your skin's off a specific featured anime, you can find and input that specific category ID later.) Then go back to MiniTokyo Options, scroll down and find your skin among all of the Unknowns, select it, click Update.

You should be fixed as simple as that. If it doesn't work, holler back in this thread. It worked just fine for me though.

As far as bringing back all the category 0 skins, we'll have to wait on the admins to come up with a fix; that's way beyond my power. But thanks for upchanneling this. Ciao!

Signature Image
"Searchin' for my lost shaker of salt..." -Jimmy Buffett

Aoi Nishimata goodies! Check my gallery out!

nekosasu

nekosasu

chibi ningen no baka ~desu

Cancel

Quote by somebodyelseEdit 2: I got a fix for you! I rock! :pacman:

Indeed you rock! XD
Well I didn't imagine that the answer would be that easy - Some friends in the #minitokyo IRC channel actually figured out so much with the Category in the Skin builder but I didn't want to experiment around too much since I thought that I'd need to reupload everything when using the skin builder. Not that I can't upload, but I accidentally deleted the files off my comp (I don't even know when that happened) and to get them off my own userpage would have been too much of a hassle for me since I'm so lazy -_-'

So, thank you very much somebodyelse for your fast and accurate answer ^^ I appreciate it very much.
On another note I'd like to apologize if my first post was a bit too offensive - I was a bit tired and irritated yesterday and since I still am not convinced of MT v3 I felt like letting out steam here. Thanks for your patience :D Hopefully the admins can provide a solution to everyone else or people need to know about this trick.

Good, now I can go back to walling without worries XD Keep genki!
~neko

page 1 of 1 3 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.