Problems connecting to Minitokyo

page 1 of 1 20 total items

Cancel

I seem to have problems connecting to Minitokyo using my normal connection. It happened recently, but I managed to get in eventually, but this time it's been 2 days. The pages seems to just keep on connecting forever, not showing any part of the website, and only white. Currently, I'm using a proxy, which for some reason, works perfectly fine. My account isn't banned or anything at all, so I think it has something to do with my IP not accepted. Please help me here :(

merged: 11-07-2008 ~ 04:37am
>_>, just my luck, I can connect normally again! *has mixed feelings* Uh... please close the 2 threads I made, sorry, I can't seem to delete them, because I have the access denied error. Anyways, was this really by chance or did somebody secretly fix this for me? Actually, I would like a clarification of my problems (including my inability to even delete these threads x_x), if possible, and hopefully not go through this again.

merged: 11-08-2008 ~ 04:28am
Okay... I'm back to square one. Somebody please reply at least... I prefer it without using my proxy.

  • Nov 07, 2008

MapleRose

Retired Moderator

MapleRose

likes rainbows :D

Cancel

I don't know about the connection problem, but I can tell you that threads can't be deleted, they can only be closed by a moderator. I've closed your dup thread.

Cancel

Seems I'm not only one with these connection problems. It started about week ago and I thought MT was under maintenance or similar but 14th of Nov I checked via Google's cache and page contained new uploads. As normally I use FF 2.0.0.17 (now .18) with direct connection (no proxy) but yesterday I tested one proxy from UK and MT loaded perfectly (except proxy may cause timeouts quite often which will cause I need reload page sometimes more than 4 times again to get all images etc.). If I try use my home country's proxies (tried few different proxy servers from different ISPs) I face same connection problems as Fxvcvfg which is little bit confusing.

  • Nov 16, 2008
Cancel

Wow, I almost gave up in connecting here (too lazy in using proxies), but now it seems that everything is fine. For how long?, I have no clue. @ThunderByte: I'm not sure about this, but I know one thing, my home country isn't the same as yours... I also use Firefox though, but the newest version. Anyways, should I specify me IP to whoever that controls this server to find out the problem, and find a cure? I do download a lot, I admit... (FYI, I have a huge wallpaper collection of almost 4500 strong, which I've only started a few months ago. Anime is the largest section, consisting of almost half of them).

  • Nov 16, 2008
Cancel

I've had bad connection problems lately as well. Doesnt seem to matter what browser Im using. Explorer, Chrome, Mozilla. It happens on and off that Im able to connect. Could be cut off for a few days any second, Im having the same problem.

  • Nov 17, 2008

yorhel

System Admin

yorhel

Not-so-typical Unix Geek

Cancel

marfish14: The server was indeed unreachable for 15 minutes about 30 minutes before your post.

As for all others: I have no idea what could be causing it. I constantly monitor the server from the other side of the world, but rarely notice any problems. Just to be sure, what is the exact message in the Firefox status bar when trying to connect to MT?

  • Nov 17, 2008
Cancel

Message what I get when try open frontpage without proxy is "Waiting for www.minitokyo.net...". Usually it should give timeout quite soon but in MT case it stays there even after 10 minutes.
My system was turned off last night so I got new IP but this doesn't seem effect.

  • Nov 17, 2008

yorhel

System Admin

yorhel

Not-so-typical Unix Geek

Cancel

I suspect that the problem is caused by a temporary problem on the server rather than by a connection problem. Your best bet is to just try to load the page again if it doesn't load within 10 seconds or so, waiting longer than that is not likely to give any results.
I'll try to see if I can reproduce the problem and look for a better solution, but don't get your hopes too high. >_>

  • Nov 18, 2008
Cancel

I have the same problem as everyone else here as well. (Posting this from a public computer). My home computer seems to be unable to connect to MT (the status bar says waiting for "www.minitokyo.net..."). I've asked a friend to try and connect to MT as well, but no luck so far. This has gone on for about a week. I think it's a connection problem cause a few of my friends has similar problems on other sites as well. Though if you can find a fix on MT's end, it would be appreciated. ^^

Wraith

Scanner

Wraith

No Longer A Contributor

Cancel

I've had this problem for over two weeks. I could get in sometimes but that was it I could do nothing more. I couldn't even post a complaint. MT is the only site I have this problem with so I hope it gets fixed soon.

merged: 11-22-2008 ~ 05:25am
As soon as I posted my message I lost my connection and I just got it back on now. I have 150+ notifications and it's making it near impossible to reply to them. It seem MT just stops responding and I sit the waiting for MT to acknowledge poor little 'ol me.

yorhel

System Admin

yorhel

Not-so-typical Unix Geek

Cancel

I've been running a monitor program which downloaded the MT homepage every minute for the past 4 days. About 95% of all pageviews finished within a second, and only about ~0.1% took longer than 10 seconds, meaning it's neither a connection problem with the server itself, nor a problem with the site or server. Which leaves me with only one possible explanation: it must be a local connection problem... which is something I don't have any control over, unfortunately.

  • Nov 22, 2008
Cancel

In that case, it probably is a local connection problem, since everyone I know around my area couldn't go on to specific sites (including MT). I've seem to have gotten my connection back for MT at the moment. I'll post again if this problem occurs again.

Wraith

Scanner

Wraith

No Longer A Contributor

Cancel

I still have problems. I can get on sometimes but not for long and the thing is, I have the same problem with my laptop at home and at work which is far from where I live.

merged: 11-24-2008 ~ 08:56am
I can get in using a proxy but I can't upload scans. If this is a local problem wouldn't more than just MT be affected? I suppose it won't matter for too much longer anyway.

MyrrhLynn

MyrrhLynn

Bishounen Fangirl

Cancel

Just to chime in here, I'm having the same problem. From my home computer it gives me the "waiting for www.minitokyo.net" message forever but never loads it. When I try to access it from my work computer during the day I have zero problems and it loads every time. At this moment I'm using a proxy on my home computer so I can access MT (Is my IP address blocked?). This has been going on for a couple weeks now. I haven't had a problem with any other websites loading so it's definately MT specific.

Cancel

Thanks yorhel from your efforts.
I need do some checks with own computers and see if I can find reason to MT's "direct connection" problem as other sites works fine.

  • Nov 30, 2008

angelxxuan

angelxxuan

ぬいぐるみ !

Cancel

yeah took me about a week myself to even get onto mt...glad to see that I can...missed coming here ^^

Undertaker:Kuroshitsuji: How sad it would be, should laughter disappear.


Signature
	Image

Cancel

Heh, I'm finally able to connect again. Took way too long to be even happy about this... Well, I've considered proxies, and all that, but was just too lazy basically (once again). Well, it seems quite a few more people other than me is having these problems, I wonder why there wasn't a post about this before? (I did use Search).

  • Dec 03, 2008
Cancel

marfish14: The server was indeed unreachable for 15 minutes about 30 minutes before your post.

As for all others: I have no idea what could be causing it. I constantly monitor the server from the other side of the world, but rarely notice any problems. Just to be sure, what is the exact message in the Firefox status bar when trying to connect to MT?

Lol, I wasn't able to come back on this site since the last post. I'm not sure what the problem is because my connection problem is basically limited to this site. If it's local, any idea what it could be?

  • Dec 04, 2008
Cancel

I'm not sure how, but I think the connecting problem has been fixed in my area (if it was a local problem). Glad to be able to connect to my homepage =D

The message in the Firefox status bar had said, "Waiting for Minitokyo..." or somewhere along those lines if I missed a word or two.

Cancel

Interesting... If this was local problem then it seems many ISPs have fixed their connections at same time.
After my last reply I tested with 2 different computers (both with dualboot to XP&Linux). Linux side I'm 100% sure I wasn't visited in MT and another computer's XP neither. In linux I used FF3 and in XP FF2 and IE6 but none of them were able to connect MT.
Today I tested with my primary computer and MT opened without proxy settings and page appeared fast (didn't work 12 hours ago at same computer).
Put's me wonder could some kind of IP block list be cleared by site's ISP?
What ever it is now site works again so thanks to admins/mods.

  • Dec 04, 2008

page 1 of 1 20 total items

Back to Bug Reports | Active Threads | Forum Index

Only members can post replies, please register.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read more.